3rd ENGLISH LANGUAGE TEACHING, LITERATURE, AND TRANSLATION
International Conference 2014

Unnes in collaboration with AWEJ and RELO

Conference Proceedings

"The Global Trends in English Language Teaching, Literature and Translation"

Editor:
Siti Wachidah, M.A., Ph.D (Jakarta State University)
Dewi Rochsantiningsih, M.Ed., Ph.D (Sebelas Maret University)
Dr. Issy Yuliasri, M.Ed (Semarang State University)
Dr. Khairi Obaid Al-Zubaidi (Universiti Teknologi Malaysia)
Dr. Mirjam Anugerahwati, M.A (Malang State University)

Faculty of Languages & Arts
Semarang State University
3rd English Language Teaching, Literature, and Translation
International Conference 2014

Unnes in collaboration with AWEJ & RELO

Conference Proceedings

"The Global Trends in English Language Teaching, Literature, and Translation"

Faculty of Languages & Arts
Semarang State University
DIALECTIC READING OF FREEDOM AND IMPRISONMENT IN MAYA ANGELOU’S POEM I KNOW WHY THE CAGED BIRD SINGS
Mohamad Ikhwan Rosyidi ................................................................. 503

ENHANCING STUDENTS’ SOFT SKILLS THROUGH PWP (PRESSURE WRITING PRACTICE) A REFLECTION IN A WRITING CLASS
Muh Syafei ...................................................................................... 517

THE TEACHERS I LIKE: THE DEFINING CHARACTERISTICS OF GOOD TEACHERS (A SURVEY STUDY)
Muhamad Ahsanu ........................................................................ 535

CULTURAL DIVERSITY AS REPRESENTED IN INDONESIAN FOLKLORES: CASE STUDY IN MATHEMATICS DEPARTMENT
Muhammad Arief Budiman ............................................................ 549

SUBTITLING... GIVING A GREAT EXPERIENCE FOR THE STUDENTS
Muhammad Rifqi ........................................................................... 562

TEACHING ENGLISH BY USING PODCAST
Nadiah Ma’mun................................................................. 572

WOMAN’S EMPOWERMENT OF A VICTIM OF DOMESTIC VIOLENCE IN THE NOVEL “DON’T TELL” BY KAREN ROSE: FEMINISM STUDY
Nenin Astiti Ayunda ....................................................................... 580

TRANSLATION QUALITY ASSESSMENT: EXTRA-LINGUISTIC FACTORS IN THE TRANSLATION OF JOURNALISTIC TEXT
Ninuk Sholikhah Akhiroh ................................................................. 597

THE RELEVANCE OF TEACHING MATERIALS OF VOCATIONAL SCHOOL AND THEIR UTILIZATION IN KRETEK INDUSTRY IN KUDUS
Nuraeningsih and Fajar Kartika ...................................................... 605
SUBTITLING... GIVING A GREAT EXPERIENCE
FOR THE STUDENTS

Muhammad Rifqi
Universitas Dian Nuswantoro Semarang
Email: muhammad.rifqi@dsn.dinus.ac.id

Abstract

My eyes caught on a cover of Subtitle Tools CD program on a CD rack in a software shop. I thought this would be interesting for the students. To my surprise, the software is a freeware. Then, I tried to learn how to work with the programs and I found one of the programs - DivXLand Media Subtitler - is very simple and easy to use. In addition, this program enables us to work with a wide range of video extensions such as MPEG, MPG, MPE, MIV, MP2V, MPEG2, MP4, WMV, WM, ASF, AVI, DIVX, XVID, MKV, OGM. This program is worth teaching and is very useful to equip students with the skill in movie subtitling.

The subtitle file creation using DivXLand Media Subtitler consists basically of four steps as the following. First, the creation starts with "File > New" menu. It is recommended to manually create a text file (in plain text such Notepad) containing all the dialogues in the movie. Second, synchronization is meant to synchronize the subtitle texts with the dialogues in the video. It is done by playing the video while pressing each text while the dialogue spoken. Third, preview is to see the overall result of synchronization. During the preview mode the subtitle text can be edited, added or removed to get the best result of subtitling. The last step is saving. The subtitle file must have the same name as the video file to enable the filter to load it regardless of the player used.

Keywords: DivXLand Media Subtitler, subtitle

Introduction

Technology has developed rapidly to support every field of human's life. Hardware and software have been developed to meet various human's need. In the area of teaching, many applications have been developed to meet teachers' need in their teachings. There are some
applications intentionally developed for teaching. In addition, teachers can also use the applications that are unintentionally designed for teaching to support their need in teaching.

Technology in teaching become more and more popular today. It has widely influenced the area of foreign language teaching. It seems that every teacher has used it in his/her classroom ranging from the very simple up to the sophisticated technology. The recent purpose of using technology in the classroom is to assist and enhance language learning. Teachers can combine various types of technology to support their teaching practices, involve students in the learning process, provide examples of the target language in its real context, and, if possible, building connection to people in different countries where the target language is spoken. This is to make the students learn the natural use of the target language.

In addition, technological equipment enable teachers to give variations in their teaching practices to meet their needs in giving activities and homework assignments and, in turn, it can enhance the learning experience for the learners. Using technology is also useful since it is very accessible for the learners nowadays. They can use it anytime and anywhere considering that almost all of the learners have good literacy in technology.

The effectiveness of advanced technological tools in supporting and enhancing language learning is useless without a good mastery and expertise of the teachers who manage and facilitate the language learning environment. Technology has been integrated to the schools/university curriculum. For teachers, it is challenging to be always up-to-date to the latest technology to apply in their day to day teachings.

Furthermore, ACTFL (http://www.actfl.org/news/position-statements/role-technology-language-learning) suggests that “technology should never be the goal in and of itself, but rather one tool for helping language learners to use the target language in culturally appropriate ways to accomplish authentic tasks.” It is used to widen the opportunities for learners to develop their proficiency in the target language through “interactive and meaningful learning experience facilitated by a qualified language teacher.”
The applications discussed in this paper is *DivXLand Media Subtitler*. This application is not intentionally made for language learning. Instead, it is used for media (video) subtitling. In order to enhance students' creativity in applying their skills in the area of translation, this application is worth trying. There are several applications of video editing (including subtitling) found in the software market like adobe premier.

**Subtitling**

One of the course commonly given in the English curriculum is translation. In this course, students learn how to transfer meaning from the source language into the target language. One form of translation found in everyday life is subtitling. According to Coelho subtitling is defined as "the process of providing synchronized captions for film and television dialogue (and more recently for live opera)." Additionally, Szarkowska, in Mustafa (http://www.iasj.net/iasj?func=fulltext&ald=49262.), states that it involves the process of "supplying a translation of the spoken source language dialogue into the target language in the form of synchronized captions, usually at the bottom of the screen"

**Characteristics of Subtitling**

Subtitling has some characteristics and serve as advantages and disadvantages. The advantages are summarized below:

1. It is considered very neutral and less mediated method that involves the least interference with the original (source) language. This is because the audience still can feel the taste of the original language and the sense of “original culture” as well Szarkowska in Mustafa (2014)

2. It also may has role in language learning (Serban in Mustafa: 2014) and “in a better understanding of narrative network of a film”. Mera (1998:75) also mentions that the original dialogues between the character also "gives vital clues to status, class and relationship".

3. It is not expensive and easier to produce (Szarkowska in Mustafa: 2014).

4. It is better for people with hearing difficulties/ deaf compared to dubbing (Serban in Mustafa: 2014).
While the disadvantages of subtitling are as follows:

1. The translation has to be cut to fit the limited space on screen. In this case, the translator has to cut and adjust the available space (Serban in Mustafa: 2014).
2. Greater loss of meaning because of the compression (Serban in Mustafa: 2014),
3. Splitting the audience attention during watching the film,
4. Disturbing the image of the film,

**Brief Overview on the Software DivXLand Media Subtitler**

*DivXLand Media Subtitler* is a freeware program developed for creating subtitle files for movies and video from plain text files and to fix and synchronize subtitle files with any media files. This software is also capable of allowing users to open almost any media type. Compared to other software “Manual Video Subtitler”, this software is easier to use and with more features. This software is also equipped non-English language features.

Soon after the release of the original DivXLand Subtitler, it became very popular and got high rating in terms of the number of users who downloaded the software especially that of non-English websites. Its success is not only to be the first in its category, but also the fact of featuring a clear and intuitive graphical user interface, without mentioning its flawless behavior. Media

**Features of DivXLand Media Subtitler version 2.1.2**

In order to apply easily, the developer has updated and improved the performance of the latest version. The followings are the features of *DivXLand Media Subtitler version 2.1.2* given by the developer


- Create subtitle files from plain text files or clipboard easily
- Edit and fix all type of synchronization errors automatically
- Instant-preview of the subtitled video without saving
- Save partially edited files to resume subtitling process later
- Multiple subtitling modes available
- Support for basic text formatting
- Support for importing/exporting more than 30 subtitle formats
- Keyboard shortcuts for easily controlling the subtitling process
- Multi-language spell check feature using the Microsoft Office Word spell checker
- Ability to embed subtitle files into AVI videos
- Ability to extract audio stream from AVI videos into WAV format
- Complete and detailed help system included
- Support for all East Asian and Right-to-Left languages
- Multi-language interface included

In addition there are numerous video file extensions that support for opening such as MPEG, MPG, MPE, M1V, MP2V, MPEG2, MP4, WMV, WM, ASF, AVI, DIVX, XVID, MKV, OGM. Any other file types supported by Windows Media Player can be opened as well.

The working texts of subtitle formats are currently supported for opening and saving such as: Adobe Encore (txt), Advanced SubStation Alpha (ass), DKS (dks), DVD Subtitle System (txt), DVD Subtitle (sub), FAB Subtitler (txt), JACOSub 1.7 (js, jss), Karaoke LRC (lrc), MAC DVD Studio Pro (txt), OVR Script (ovr), Pinnacle Impression (txt), PowerDivx (psb), PowerPixel (txt), QuickTime Text (txt), RealTime (rt), SAMI Captioning (smi, sami), SonicDVD (sub), Sonic Scenarist (sst), Spruce DVD Maestro (son), Spruce Subtitle (stl), SubRip (srt), SubStation Alpha (ssa), SubViewer 1.0 (sub), SubViewer 2.0 (sub), TMPlayer (txt) IV, TurboTitler (tts), Ulead DVD Workshop (txt), ViPlay (csf), and ZeroG (zeg)

**Step-by-step Subtitling by DivXLand Media Subtitler**

DivXLand Media Subtitler is designed simple and user friendly. Basically, there are four steps in the process of making the subtitle file such as (1) creation, (2) synchronization, (3) preview, and (4) saving.

Each step will be presented further in the following discussion. For the ease of understanding the process some visualizations are given.

(1) Creation

In making a new subtitle file the user can start manually from the *File > New* menu. It is recommended to manually create a text file (using a plain text editor such as Notepad)
containing all the dialogs spoken in chosen movie in the order of their occurrence, one line below the other. It is possible to split a caption in two lines by inserting a single “|” character (without quotes) in the position where the line should be split. After finishing editing the subtitle texts, this file, then, can be saved as a plain text document (txt file).

In addition an existing subtitle file (in one of the supported formats) can be used to modify the contents and timing of the captions instead of making the new one. When working with an existing subtitle file, Media Subtitler will automatically apply the correction rules defined at the Timing Management section from the General Settings dialog window, if the current settings are set to apply them on file load only. Numerous websites provide movie subtitle files and can be downloaded for free such as [http://subscene.com](http://subscene.com)

Figure 1: Starting the new subtitle file

Figure 2: Editing the text file
(2) Synchronization

After creating the subtitle text file, the next step is synchronization. This is to synchronize the captions with the desired time of the video file. This step is important because the utterance made by the character/person in the video should match the caption. This process is done as follows:
- opening the target text or subtitle file containing the video file captions from the File menu in DivXLand Media Subtitler, and then
- open the media file to be subtitled.

To start synchronizing the captions with the video do the following steps:
- select the starting caption and hit the player's Play button.
- Let the video play, and when the selected text line is about to be spoken in the video, press and hold the Apply button until the line was spoken completely.
- The next line will be automatically selected to use it next.
Figure 5: Synchronizing caption with movie segment

Beside the above steps Manual mode can also be used by clicking the Start, Next and End buttons to synchronize the text and picture segment. It is more practical to use the available keyboard shortcuts defined at the Keyboard shortcuts section from the General Settings dialog to control the video playback and the captions application process. In order to completely synchronize an existing subtitle file containing incorrect timing, it is better to delete the entire timing (from the Edit menu) before the resynchronization process.

(3) Preview
The process of Preview can be done any time by selecting the Preview option and start playing the video to see the result of the synchronization process. To automatically select the applied subtitle during preview mode, enable the Follow subtitles during preview option at the Subtitle Preview Settings panel. During preview mode you can add, edit and remove captions on the fly.

Figure 6: Previewing the video and the caption
(4) Saving

The last step in the process is Saving. This step can be done after finishing the synchronization is completed partially or totally. The opening file is saved as a subtitle file from the File menu. To allow filters like the VobSub Subtitler Filter to automatically load the subtitles regardless of the player used, the saved subtitle file must have the same name as the video file.

Concluding Remark

This software is not designed for language learning. However, considering its advantageous features like simple operation and user friendly, teachers can use it to give the students experience in subtitling (a kind of translation). By doing this, it is expected that the students will be familiar for this tool and later, who knows, it can be useful for them.
References:

Coelho, Leonardo Jordão. (N/A). “Subtitling and Dubbing: Restrictions and Priorities”

Getting started with DivXLand Media Subtitler.

Mustafa, Balsam A. (N/A) Film Translation: Subtitling vs. Dubbing. College of Arts Translation Department\Al Mustansirriya University [available online at]

Role of Technology in Language Learning http://www.actfl.org/news/position-statements/role-technology-language-learning

Figures 5 to 8 were captured from video presented in

Biodata:

Muhammad Rifqi (Mr.) is a teacher of the English Department of Faculty of Humanities, Dian Nuswantoro University (UDINUS) Semarang, Indonesia. He has been teaching at the university for 13 years. Some areas of his interest are Listening Comprehension, English Culture, CALL, and Study of Poetry. He has presented his paper in both national and international seminars.